Help! Won't let me export video!

Every time I click finish, it gives me this message:
image
Please Wait! Some of the clips you selected from the essentials library need to finish loading. Please try again in a few minutes.
I have tried again about 20 times!!!
It has been doing this since last night. I have tried it in different browsers, logging off and back in and still the same message.

1 Like

Oh no @andrea.kwan Were you able to get to the bottom of this. Our support team (support@wevideo.com) is always here to help. :blue_heart:

I did contact support. haven’t gotten a fix yet.

Has there been any update to this issue? We are experiencing the same issue today!

Yes I sent the link to support and they were able to identify which stock item was glitching and causing the problem. It happened again to me Sunday and this time I was able to figure out what was causing the problem by trial and error. I deleted one stock item then tried exporting. If it didn’t work I would try the next item.

1 Like

ok great! Thank you for posting and glad to know you were able to get it resolved!

1 Like

Agreed. Thanks for helping here and I’m so glad it worked out! :smiley: